Commit 5028498d authored by Jeremy BLEYER's avatar Jeremy BLEYER

Update environment.yml

parent 8a07483c
channels:
- conda-forge
dependencies:
- python=3.8
- python
- fenics
# Jupyter
- jupyterlab=2
- jupyterlab
# Python Kernel
- matplotlib=3.1
- numpy=1.17
- scipy=1.4
- matplotlib
- numpy
- scipy
- pip
- fenics
- h5py
- mshr=2019.1.0=py38h255090a_2
- mshr
#- mshr=2019.1.0=py38h255090a_2
- meshio
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment